Home >> Forms Software >> Support >> Frequently Asked Questions

M/Docs II FAQ

  1. How do I manually fill and print a form?
    1. Click “New Form.
    2. Expand the form groups for the document you wish to create by clicking “+”. Continue expanding until you see individual forms (as opposed to just groups of forms).
    3. Check the box for the form you want.
    4. Click “Select.
    5. Complete the form (you can use either your mouse or the Tab key to move between text fields).
    6. Print the completed form.
  2. How do I store client data?
    1. From the Welcome Screen, click “Maintain.” (Or, alternatively, click the “Data” tab and select “Clients.”)
    2. Click the yellow “+” in the toolbar of this window.
    3. Enter the client’s name, phone number, and any other relevant information; click the “Save” icon.
  3. How do I fill a form using stored client data?
    1. From the Welcome Screen, click “Maintain.” (Or, alternatively, click the “Data” tab and select “Clients.”)
    2. Click “Add Matter” (right next to the “Save” icon) and select the type of form you wish to fill.
    3. Select your client from the drop box and click “Select.” (If your client does not appear in the list, please see “How do I store client data?” for further instructions.)
    4. Assign a name to the matter.
    5. Complete the form (use the “^” buttons on the left to expand and collapse sections), then click “Close.
    6. Click the “Data” tab and select “Draft By.” Click the yellow “+” in the toolbar of this window.
    7. Enter your information (the person drafting the form), click the “Save” icon, then click “Close.
    8. Click the “Auto-Fill New Forms” button in the top toolbar. When the list appears, select the document you wish to prepare and click “Select.
    9. Follow the prompts to select and confirm the Matter and Draft By data. After clicking the last “OK,” the documents will be listed on the Client Forms tab.
    10. Click the Client Forms tab, then click each individual form to display the document. Complete the empty blanks, then save and print the document.
  4. How do I transfer the M/Docs II license(s) and data to another computer?

    Transferring M/Docs II to a new computer consists of the following:

    1. Make a backup the User Database. (Optional)
    2. Deactivate M/Docs II on the old computer.
    3. Download & Install M/Docs II on the new computer.
    4. Activate M/Docs II on the new computer.
    5. Import the User Database on the new computer. (Optional)

    Click each to expand.

    Make a backup the M/Docs II User Database (Optional)

    To backup your M/Docs II data on the old computer, you will need to do the following:

    1. Open M/Docs II.
    2. Close the Welcome screen by clicking on the lower “X” button in the upper right corner; this will leave you with a blank grey screen.
    3. Click on the Tools menu and choose Backup User Database.
    4. Choose a local location to save the backup file and click Save.
    5. Click OK when the backup finishes.
    6. Move or copy the backup to the new computer. This can be done over your network, or by moving/copying the backup file to a flash drive, CD, etc.
    Deactivate M/Docs II on the old computer

    In order to transfer the M/Docs II license(s) to the new computer, you will need to Deactivate the software on the old computer; here’s how:

    1. Open M/Docs II (if closed).
    2. Click on the Help menu at the top of the window, and choose Deactivate Subscription.
    3. Click Ok to proceed with the Deactivation.
    4. Ok on the confirmation window.
    5. Close M/Docs II.
    Download & Install M/Docs II on the new computer
    1. Use the link below to download M/Docs II on the new computer:

      MDocsIISetup.exe

      You may be prompted to Run, Save or Cancel, depending on your web browser and Windows security settings. If prompted, click Save, and save the file to a local location, such as a folder on the C drive, or the Desktop as long as it isn’t directed to a server – if you are unsure about this, consult with your IT personnel.

    2. When the download finishes, double click the file to begin the installation. When the M/Docs II 3.0 InstallShield Wizard opens, click Next.
    3. If you agree to the License Agreement, click the option “I accept the terms in the license agreement,” and then click Next.
    4. Click Next.
    5. Click Next.
    6. Click Install.
    7. Once the installation is complete, click Finish.

      Important Note: If you are logged into the new computer as a user with a network profile (where the User or My Documents folder is directed to a network location), then you will need to use the Databases Migration Wizard to complete the setup.

      Just click on the link below; when the page opens, click on the first subject, labeled “User with Network Profile (UNC Share).” and follow the directions:

      User with Network Profile (UNC Share)

    Activate M/Docs II on the new computer

    Once M/Docs II has been installed on the new computer, you will need to activate your license. Here’s how:

    1. Open M/Docs II.
    2. Click on the Help menu near the top of the window.
    3. Click on My Subscriptions and click Yes to connect to the Miller/Davis server.
    4. Check the box next to the appropriate module(s) (if you have prepaid for the license(s), please disregard the price listed), then click Next.
    5. Fill in the Company and Billing information. Please be sure to include the User’s name in the Licensee field.
    6. Choose the appropriate option under Payment Method, and fill in your information, if needed.
    7. Click Submit.

    You will receive two emails from M/Docs II Orders (application@millerdavis.com). The first will be a confirmation of your activation request, and the second will include instructions for completing the activation.

    Import the User Database on the new computer (Optional)

    Once M/Docs II has been installed, you can import the User Database from the old computer; here’s how:

    Note: Make sure the backup file has been moved/copied to a local location on the new computer, such as a folder on the C drive, or the Desktop as long as it isn’t directed to a server – if you are unsure about this, consult with your IT personnel.
    1. Open M/Docs II.
    2. Close the Welcome screen by clicking on the lower “X” button in the upper right corner; this will leave you with a blank grey screen.
    3. Click on the Tools menu and choose Import User Data.
    4. Click No when prompted with a window asking “Do you want to clean all the existing data from the user database before starting the import?”
    5. A new window will appear, select the first radio button (I will use an existing backup of the user database…).
    6. Locate the backup file you made earlier, by clicking on the ellipsis button (…) in the lower right corner.
    7. Browse for the file, select it, and then click Open.
    8. Click Next.
    9. Follow the onscreen prompts to complete the import process.
    10. When the import process is done, click Finish.
    Check for Updates

    There may be one or more updates for your software, therefore we recommend that you check for and apply any available updates:

    1. Open M/Docs II.
    2. Click on the Help menu near the top of the window.
    3. Click on Check for Updates.
    4. If updates are available, follow the onscreen directions. If there are no available updates, you will be notified.

      Important Note: There are two kinds of updates: Application updates and Database updates.

      Application Updates
      Application updates should be installed on each workstation running M/Docs II.
      When downloading the update file, be sure to save it to a local location.

      Database Updates
      When it comes to form database updates, the following holds true:
      *When downloading the update file, be sure to save it to a local location.

      1. If the computer is a stand-alone install, then the update will need to be downloaded to a local location on the workstation.
      2. If a computer is connected to a network database, the update will need to be downloaded and applied only on the computer acting as the M/Docs II server (make sure that file is downloaded to a local location on the server).
  5. How do I back up my user database?
    1. Open M/Docs II. Close the Welcome screen by clicking on the lower “X” button in the upper right corner; this will leave you with a blank grey screen.
    2. Click the “Tools” menu.
    3. Click the “Backup User Database” link.
    4. Choose a location for the backup and click “Save.” Click OK when prompted.
  6. How do I import a user database?
    1. Open M/Docs II. Close the Welcome screen by clicking on the lower “X” button in the upper right corner; this will leave you with a blank grey screen.
    2. Click the “Tools” menu and select “Import User Data.
    3. When the Import Progress window appears, select the appropriate radio button appropriate to your situation.
    4. Locate and select the backup file you saved in the first step by clicking the “...” button to browse your computer.
    5. Follow the onscreen prompts to complete the import process.
  7. How do I upgrade to the latest version of M/Docs II?

    Please see our section on upgrading M/Docs II for further instructions.

  8. I received an error message. What does it mean?

    Please visit our Troubleshooting page for directions on correcting error messages.

  9. Shared SQL Server database is not visible on the network.

    The firewall should allow SQL Server traffic which is usually on port 1433 and the SQL Browser on Port 1434, unless the administrator changed these. General instructions for configuring the windows firewall to allow SQL Server can be found at http://msdn.microsoft.com/en-us/library/ms175043.aspx. For other firewalls, please check the firewall provider’s instructions.

  10. How do I check for software updates?

    There may be one or more updates for your software, therefore we recommend that you check for and apply any available updates:

    1. Open M/Docs II.
    2. Click on the Help menu near the top of the window.
    3. Click on Check for Updates.
    4. If updates are available, follow the onscreen directions. If there are no available updates, you will be notified.

    Important Note: There are two kinds of updates: Application updates and Database updates.

    Application Updates
    Application updates should be installed on each workstation running M/Docs II.
    When downloading the update file, be sure to save it to a local location.

    Database Updates
    When it comes to form database updates, the following holds true:
    *When downloading the update file, be sure to save it to a local location.

    1. If the computer is a stand-alone install, then the update will need to be downloaded to a local location on the workstation.
    2. If a computer is connected to a network database, the update will need to be downloaded and applied only on the computer acting as the M/Docs II server (make sure that file is downloaded to a local location on the server).
  11. My subscription renewal has been paid for. When I try to open a new form, why does a window appear, telling me that I don’t have any active subscriptions?

    The license is set to expire annually within M/Docs II. When you open the software after that period, you will be prompted with a message stating “You do not have any active subscriptions.”

    When this happens, all you need to do is to send in a new activation request, as a way for us to validate that the renewal was paid. We will process the activation request when it is submitted.

    Note: You have prepaid for your license at the lower renewal rate, so please disregard any dollar amounts you see, in the application or in the confirmation email.

    1. Open M/Docs II.
    2. Click on the My Subscriptions button in the toolbar.
    3. Click Yes to connect to the Miller/Davis server.
    4. Check the box(es) next to the appropriate module(s) [please disregard the price listed as you have prepaid for the license], then click Next.
    5. Fill in the Company and Billing information. Please be sure to include the User’s name in the Licensee field.
    6. Click on the button next to “I already paid for this order by mail or over the phone.”
    7. Click Submit.

    You will receive two emails. The first will be a confirmation email. Shortly after that, you will receive a second email with instructions for completing the activation.

  12. My subscription has been paid for and I have already renewed my subscription through the software. When I try to open a new form, why does a window appear, telling me that I don’t have any active subscriptions?

    Please attempt to reapply the activation to see if that resolves the issue:

    1. Open M/Docs II.
    2. Click on the My Subscriptions button in the toolbar.
    3. Click Yes to connect to the Miller/Davis server.
    4. Once the Products screen appears, click on the Request Status tab.
    5. Locate your most recent activation and click on the icon on the far right side to reapply the activation.
    6. Click Yes to the message reading “Would you like to update the database with the new activation codes?”

    If this does not resolve the issue, please use the built-in Contact Us feature to let us know. While M/Docs II is open, just click on the Help menu at the top of the window and choose Contact Us. A new window will appear with a drop-down window for the Subject Line. Choose the subject Technical Support, and fill in the fields (please be as detailed as possible), and click Submit.

  13. Do you want to start using new forms from a module that you do not currently subscribe to? We can help!

    Do you want to start using new forms from a module that you do not currently subscribe to? We can help by offering you a FREE Trial, or a FULL subscription to any new module!

    To take a look at the other available modules we offer, click on the Tools menu and select Browse forms. When the window opens, click on a module name to display a description of the module in the right column of the screen. To display subgroups, click the plus sign next to the module name. Description of the subgroup will appear beneath the description of the module.

    Free Trial
    If you would like a free trial, submit an activation request for any module using the code TIP OF THE WEEK to receive a free two-week trial.

    Full Subscription
    If something sounds like it might fill a need in your office, submit an activation request for the module and we can add it to your existing subscriptions at the renewal rate!

    Contact sales@millerdavis.com for more information.

M/Docs II helps you complete multiple legal forms quickly and easily with authority.

Click-here to start today!


CONTACT US