Home >> Forms Software >> Support >> Installing M/Docs II

Upgrade to M/Docs II 3.0


  • I am a


  • I am currently running:


  • Which version of M/Docs II:

  • My operating system is:


  • Open your M/Docs II software and close any open windows, including the Welcome Screen (if open), leaving you with a blank, gray screen.

  • Click on the Tools menu and choose Backup User Database.

  • Select a proper location for the backup file, then click Save.

  • When prompted, click OK.

  • With the software open, go into the Help menu and select Deactivate Subscription.

  • When prompted, click OK in the confirmation window.

  • Use Uninstall A Program to uninstall M/Docs II from your computer.

  • Use Add/Remove Programs to uninstall M/Docs II from your computer.

  • Next, we need to uninstall SQL Server Express 2005 from your computer.

  • Use Uninstall A Program to remove all versions of Microsoft SQL Server from your computer.

  • Use Add/Remove Programs to uninstall all versions of Microsoft SQL Server from your computer.

  • On your computer, you will need to delete the Microsoft SQL Server folder from your Program Files.


    You can find this folder in C:\Program Files\

  • Click on the link below to download and install the Cleanup M/Docs II Settings tool. When prompted to Open/Run or Save the file, choose to Run the program.


    Cleanup MDocs II

  • Please note that there is no way to import data from Original M/Docs into the current versions of the M/Docs II software. Also, Miller/Davis Company no longer provides support for Original M/Docs.

  • Install the latest release of M/Docs II software. Click the link below to begin downloading the installer. When prompted, choose to Save the file. Double click to begin installation. Follow the prompts from the installer.


    M/Docs II Installer

  • Activate your software. Once you’ve installed the latest release of
    M/Docs II, you will need to activate your license. First, open the software.

  • Now go to the Help menu near the top of the screen. Click on My Subscriptions and choose to connect to the Miller/Davis server.

  • Check the box next to the appropriate modules (please disregard the price listed, if you have prepaid for the license), then click Next.

  • Fill in the Company and Billing information. Please be sure to include the User’s name in the Licensee field.

  • Choose the appropriate option under Payment Method, and fill in your information, if needed.

  • Click Submit. You will receive an email with instructions for completing the activation. Let us know if you have any questions.

  • M/Docs II allows you to import user data at any time and from as many different user databases as you’d like. Here are step-by-step instructions for importing user data into M/Docs II.

  • Within M/Docs II, navigate to the Tools menu and choose Import User Data.

  • If you are importing a file with an extension of .MDU-Bkp, select the first radio button. Otherwise, choose the second radio button.

  • Click on the ellipsis button and choose your backup file or database import file to import. Follow the on-screen prompts to complete the import.

  • Thank You.


Network Installation Instructions

Network configuration is not required in order for the software to work properly on most computers, and is offered as a configurable option for businesses who require network functionality.

To configure M/Docs II for standard network use, open the M/Docs II Configuration Editor (Click Start/All Programs/Miller Davis Company/MDocs II 3.0/MDocs II Configuration Editor). Click the Workstation Configuration Wizard to begin.

To complete a non-standard or advanced network installation, expand the Advanced Setup Tools, and then click on the Help menu and choose Configuration Help. Download the instructions by clicking on the PDF icon above.

M/Docs II helps you complete multiple legal forms quickly and easily with authority.

Click-here to start today!


PDF INSTRUCTIONS

Click the icon below to download complete installation instructions in PDF format. This document will walk you through the steps necessary to install and operate M/Docs II legal software.


CONTACT US